<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Chester’s big day</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta property="fb:app_id" content="1835576450058450" />
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Opening July 18, 1849, of the Champlain and Connecticut River Railroad, Bellows Falls to Gassetts. A Gala Day. A Great and Enthusiastic Crowd" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vermontjournal.com/ron-patch/chesters-big-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chester’s big day" />
	<meta property="og:description" content="Opening July 18, 1849, of the Champlain and Connecticut River Railroad, Bellows Falls to Gassetts. A Gala Day. A Great and Enthusiastic Crowd" />
	<meta property="og:url" content="https://vermontjournal.com/ron-patch/chesters-big-day/" />
	<meta property="og:site_name" content="The Vermont Journal &amp; The Shopper" />
	<meta property="article:published_time" content="2020-08-19T12:00:23+00:00" />
	<meta property="article:modified_time" content="2020-08-18T16:38:54+00:00" />
	<meta property="og:image" content="https://vermontjournal.com/wp-content/uploads/2020/08/Presentation-label-from-Maj-Childs-to-Whiting-Library-CHS-photo.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="319" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vermontjournal.com/#website","url":"https://vermontjournal.com/","name":"The Vermont Journal &amp; The Shopper","description":"","potentialAction":[{"@type":"SearchAction","target":"https://vermontjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vermontjournal.com/ron-patch/chesters-big-day/#primaryimage","inLanguage":"en-US","url":"https://vermontjournal.com/wp-content/uploads/2020/08/Presentation-label-from-Maj-Childs-to-Whiting-Library-CHS-photo.jpg","width":480,"height":319,"caption":"Presentation label from Maj Childs to Whiting Library. Photo provided by Chester Historical Society"},{"@type":"WebPage","@id":"https://vermontjournal.com/ron-patch/chesters-big-day/#webpage","url":"https://vermontjournal.com/ron-patch/chesters-big-day/","name":"Chester\u2019s big day","isPartOf":{"@id":"https://vermontjournal.com/#website"},"primaryImageOfPage":{"@id":"https://vermontjournal.com/ron-patch/chesters-big-day/#primaryimage"},"datePublished":"2020-08-19T12:00:23+00:00","dateModified":"2020-08-18T16:38:54+00:00","author":{"@id":"https://vermontjournal.com/#/schema/person/fbf0aabf3b209c454ab8ee0dcd1a4fd9"},"description":"Opening July 18, 1849, of the Champlain and Connecticut River Railroad, Bellows Falls to Gassetts. A Gala Day. A Great and Enthusiastic Crowd","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vermontjournal.com/ron-patch/chesters-big-day/"]}]},{"@type":"Person","@id":"https://vermontjournal.com/#/schema/person/fbf0aabf3b209c454ab8ee0dcd1a4fd9","name":"Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='roots_main-css'  href='/wp-content/themes/vj/assets/css/main.min.css?ver=1555374005' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' id='jquery-js'></script>
<script>window.jQuery || document.write('<script src="https://vermontjournal.com/wp-content/themes/vj/assets/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/vendor/modernizr-2.7.0.min.js' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://vermontjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vermontjournal.com/wp-json/wp/v2/posts/79580" /><link rel="alternate" type="application/json+oembed" href="https://vermontjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvermontjournal.com%2Fron-patch%2Fchesters-big-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vermontjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvermontjournal.com%2Fron-patch%2Fchesters-big-day%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vermontjournal.com"><link rel="https://theeventscalendar.com/" href="https://vermontjournal.com/wp-json/tribe/events/v1/" /><script src="https://use.typekit.net/yrp0wbo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>  <link rel="alternate" type="application/rss+xml" title="The Vermont Journal &amp; The Shopper Feed" href="https://vermontjournal.com/feed/">
  <style>
    .home-slides {
    	height: 375px;
        overflow: hidden;
    }
  </style>
</head>
<body class="post-template-default single single-post postid-79580 single-format-standard tribe-no-js tribe-theme-vj chesters-big-day">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1835576450058450";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="top-stripe">
	<div class="container hidden-xs">
		<ul id="menu-utility" class="nav navbar-nav pull-right"><li class="menu-contact-us"><a href="https://vermontjournal.com/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="https://vermontjournal.com/about-us/">About Us</a></li>
<li class="menu-coverage-rates"><a href="https://vermontjournal.com/coverage-rates/">Coverage &#038; Rates</a></li>
<li class="menu-submission-guidelines"><a href="https://vermontjournal.com/submission-guidelines/">Submission Guidelines</a></li>
<li class="menu-add-your-event"><a href="/events/community/add">Add Your Event</a></li>
<li class="menu-submit-classified-ad"><a href="https://vermontjournal.com/submit-classified-ad/">Submit Classified Ad</a></li>
<li class="menu-legal-notices"><a href="https://vermontjournal.com/legal-notices/">Legal Notices</a></li>
<li class="menu-full-online-edition"><a href="https://vermontjournal.com/category/online-edition/">Full Online Edition</a></li>
<li class="menu-facebook"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/VermontJournal"><i class="fa fa-facebook"></i> Facebook</a></li>
</ul>	</div>
</div>
<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="container">
        <div class="navbar-header">
                        
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            MENU
            </button>
            
            <a class="navbar-brand" href="https://vermontjournal.com/">The Vermont Journal &amp; The Shopper</a>
            
            <div class="navbar-ad pull-left">
                    <!-- Default Leaderboard [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206974 = window.plc206974 || 0;
	document.write('<'+'div id="placement_206974_'+plc206974+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206974, [690,88], 'placement_206974_'+opt.place, opt); }, opt: { place: plc206974++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
            </div>
        </div>
    </div>
    <div class="nav-wrap">
        <div class="container">
            <nav class="collapse navbar-collapse" role="navigation">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-"><a href="/"><i class="fa fa-home"></i></a></li>
<li class="dropdown menu-news"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://vermontjournal.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-all-local-news"><a href="https://vermontjournal.com/category/news/">All Local News</a></li>
	<li class="menu-business"><a href="https://vermontjournal.com/category/business/">Business</a></li>
	<li class="menu-editorial"><a href="https://vermontjournal.com/category/editorial/">Editorial</a></li>
	<li class="menu-going-green"><a href="https://vermontjournal.com/category/going-green/">Going Green</a></li>
	<li class="menu-health"><a href="https://vermontjournal.com/category/health/">Health</a></li>
	<li class="menu-history"><a href="https://vermontjournal.com/category/history/">History</a></li>
	<li class="menu-home-garden"><a href="https://vermontjournal.com/category/home-garden/">Home &#038; Garden</a></li>
	<li class="menu-obituaries-services"><a href="https://vermontjournal.com/category/obituaries/">Obituaries &#038; Services</a></li>
	<li class="menu-outdoor-news"><a href="https://vermontjournal.com/category/outdoor-news/">Outdoor News</a></li>
	<li class="menu-politics"><a href="https://vermontjournal.com/category/politics/">Politics</a></li>
	<li class="current-post-ancestor active current-post-parent menu-ron-patch"><a href="https://vermontjournal.com/category/ron-patch/">Ron Patch</a></li>
	<li class="menu-school-news"><a href="https://vermontjournal.com/category/school-news/">School News</a></li>
</ul>
</li>
<li class="menu-arts-entertainment"><a href="https://vermontjournal.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="current-post-ancestor active current-post-parent menu-featured"><a href="https://vermontjournal.com/category/featured-articles/">Featured</a></li>
<li class="dropdown menu-sports"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://vermontjournal.com/category/sports/">Sports <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-all-sports-news"><a href="https://vermontjournal.com/category/sports/">All Sports News</a></li>
	<li class="menu-golf-news"><a href="https://vermontjournal.com/category/sports/golf-news/">Golf News</a></li>
	<li class="menu-ski-news"><a href="https://vermontjournal.com/category/sports/ski-news/">Ski News</a></li>
	<li class="menu-this-that"><a href="https://vermontjournal.com/category/sports/this-that/">This &#038; That</a></li>
</ul>
</li>
<li class="menu-calendar"><a href="/events/">Calendar</a></li>
<li class="menu-classifieds"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-eat-stay"><a href="https://vermontjournal.com/area-guide/">Eat &#038; Stay</a></li>
<li class="menu-donate"><a href="https://vermontjournal.com/donate/">Donate</a></li>
</ul><ul id="menu-utility-1" class="nav navbar-nav visible-xs"><li class="menu-contact-us"><a href="https://vermontjournal.com/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="https://vermontjournal.com/about-us/">About Us</a></li>
<li class="menu-coverage-rates"><a href="https://vermontjournal.com/coverage-rates/">Coverage &#038; Rates</a></li>
<li class="menu-submission-guidelines"><a href="https://vermontjournal.com/submission-guidelines/">Submission Guidelines</a></li>
<li class="menu-add-your-event"><a href="/events/community/add">Add Your Event</a></li>
<li class="menu-submit-classified-ad"><a href="https://vermontjournal.com/submit-classified-ad/">Submit Classified Ad</a></li>
<li class="menu-legal-notices"><a href="https://vermontjournal.com/legal-notices/">Legal Notices</a></li>
<li class="menu-full-online-edition"><a href="https://vermontjournal.com/category/online-edition/">Full Online Edition</a></li>
<li class="menu-facebook"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/VermontJournal"><i class="fa fa-facebook"></i> Facebook</a></li>
</ul>            </nav>
        </div>
    </div>
</header>
  <div class="wrap container" role="document">
    <div class="content row">
      <div class="col-sm-12">
      	  </div>
      <main class="main col-sm-9" role="main">
          <article class="post-79580 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles category-ron-patch tag-carpenters-store-news tag-chester tag-featured tag-history tag-local-history-by-ron-patch tag-ron-patch tag-train">
    <header>
      <h1 class="entry-title">Chester’s big day</h1>
      <div class="meta clearfix">
        <p class="byline author vcard pull-left">BY RON PATCH</p>
        <time class="published pull-right" datetime="2020-08-19T08:00:23-04:00">August 19, 2020</time>
      </div>
    </header>
    <div class="entry-content">
      <p><img loading="lazy" class="aligncenter  wp-image-79393" src="https://vermontjournal.com/wp-content/uploads/2020/08/RON-PATCH.jpg" alt="Local History by Ron Patch. Ron Patch is a Chester native, Chester Historical Society president, and a lifelong antiques dealer. He can be reached at 802-374-0119 or email knotz69@gmail.com." width="559" height="203" srcset="https://vermontjournal.com/wp-content/uploads/2020/08/RON-PATCH.jpg 512w, https://vermontjournal.com/wp-content/uploads/2020/08/RON-PATCH-300x109.jpg 300w" sizes="(max-width: 559px) 100vw, 559px" /></p>
<p>Below is an article I found in the April 1914 Carpenter’s Store News.</p>
<figure id="attachment_79581" class="thumbnail wp-caption alignright" style="width: 440px"><img loading="lazy" class=" wp-image-79581" src="https://vermontjournal.com/wp-content/uploads/2020/08/Presentation-label-from-Maj-Childs-to-Whiting-Library-CHS-photo.jpg" alt="Presentation label from Maj Childs to Whiting Library. " width="430" height="286" srcset="https://vermontjournal.com/wp-content/uploads/2020/08/Presentation-label-from-Maj-Childs-to-Whiting-Library-CHS-photo.jpg 480w, https://vermontjournal.com/wp-content/uploads/2020/08/Presentation-label-from-Maj-Childs-to-Whiting-Library-CHS-photo-300x199.jpg 300w" sizes="(max-width: 430px) 100vw, 430px" /><figcaption class="caption wp-caption-text">Presentation label from Maj Childs to Whiting Library. Photo provided by Chester Historical Society</figcaption></figure>
<p><strong> CHESTER’S FIRST RAILROAD TRAIN</strong></p>
<p><em><strong>  “Opening July 18, 1849, of the Champlain and Connecticut River Railroad, Bellows Falls to Gassetts. A Gala Day. A Great and Enthusiastic Crowd.</strong></em></p>
<p><em>“To those whose memories go back three score and five years, the story of the coming to Chester of the first passenger train is more or less familiar history.</em></p>
<p><em>  “The legislature had chartered ‘The Champlain and Connecticut River Railroad Company’ and subscriptions to the stock were made upon condition that the road should be located from Bellows Falls, up Williams river through Chester to Cavendish.</em></p>
<p><em>  “The local subscription books were opened June 12th, 1845, and for six weeks a vigorous campaign was waged in Chester, Andover, Windham and Londonderry by some of the then prominent promoters of Chester.</em></p>
<p><em>  “Notwithstanding public sentiment favored the enterprise, subscriptions came slowly and the promised opening was more than once delayed as a consequence, until finally the much anticipated event arrived, –Wednesday, July 18th, 1849.</em></p>
<p><em>  “It was indeed a proud day for Chester and long before its inhabitants had finished their hurried breakfasts, all sorts of conveyances began to arrive from neighboring hamlets and towns bringing men, women and children each and all curious and anxious to obtain from the most convenient site their first view of a real train of cars.</em></p>
<p><em>  “Selectmen William Mason, Josiah Dana and Albert Onion were astir with the lark and each, attired in his Sunday clothes, endeavored to politely maintain the dignity of his official station by actively circulating among the people, answering a thousand and one questions, the real importance of which, in most instances, was probably as clear and satisfying as the answers.</em></p>
<p><em>  “Constable Benjamin B. Sargent was diligent through the occasion hardly demanded stern or even mild service.</em></p>
<p><em>  “Superintendent James Robbins and the listers, P.O. Sargent, Jeremiah Kibling and Benjamin F. Armington, were all on hand while Issac Rogers at the South street and Simeon Sherwin at the North street, were kept unusually busy replying to inquiries for letters which really were never expected.</em></p>
<p><em>  “‘Uncle Nat’ Fullerton’s conventional tile hat appeared poised with a little more than its accustomed regulation, but whether this was wholly attributable to the railroad celebration or in part to exuberance of spirit over the arrival that day of a little blue eyed granddaughter at the home of his son Frederick would have been difficult to determine. Then too Hugh Henry’s extended stock seemed to have received at the hands of its wearer an additional hoist.</em></p>
<p><em>  “Luther Adams, Oramel Hutchinson, Thomas Robinson, J.W. Richardson and Henry E. Houghton were there to represent the legal fraternity while Ptolemy Edson, Abraham Lowell, Thomas T. Barrett, James Robbins and L.G. Whiting were present to speak for the physicians.</em></p>
<p><em>  “Rev. S.M. Stone of the local Congregational church and C.D. Ingraham of the Methodist and D. Forbes of the Universalist parishes were entertaining their brother clergymen from Cavendish and Ludlow, the Rev. J. Williams and Rev. H.H. Sanderson.</em></p>
<p><em>  “Gov. Carlos Coolidge of Windsor was an honored guest of the occasion as were state Senators Joseph W. Colburn of Springfield and Calvin French of Proctorsville.</em></p>
<p><em>  “As the day went on the crowd showed signs of uneasiness for there was a provoking lack of information concerning the expected train. A hundred times or more some one in the throng would vary the monotony by shouting ‘there she comes,’ but the alarm only added to the general impatience. Finally a black puff of smoke was detected away down the track and soon Chester’s first passenger train ‘hove’ in sight. A mighty shout went up and every neck was craned eager to survey every detail and incident of this inspiring occasion.</em></p>
<p><em>  “The primitive engine as well as the flat cars were taxed to their full capacity. The board seats were crowded and when the train brought at the little station there was scant room for those invited from Chester to get aboard. However, the delegation was content to stand and did so to the end of the route.</em></p>
<p><em>  “Afterwards in relating this experience a Chester passenger told how one of his prominent townsmen nearly lost his life by failing to duck his head when the train passed through one of the covered bridges. Fortunately, however, his tall hat was the only thing to suffer from contact with the bridge.</em></p>
<p><em>  “It is said that it took that initial train as long going to and returning from Gassetts as it now takes for a trip from Bellows Falls to Burlington and yet the ‘first train’ on that memorable day seemed to those who observed its progress, to be going at a mighty dangerous rate of speed.</em></p>
<p><em>  “Some of us have heard the story, it may have had some little foundation in fact, of how ‘Nat Fullerton’ opposed the survey that would have, had it been followed, carried the railroad through the South street, rather than located it as it now is.</em></p>
<p><em>  “Be that as it may there doubtless were good and sufficient reasons for changing if such is the fact.</em></p>
<p><em>  “A list of the local subscribers to the stock of the Champlain and Connecticut River Railroad Company is of interest at this time inasmuch as the signatures are generally original and the subscription book is believed to be the only one of its kind extant and it should and probably will find a safe abiding place in Whiting Public library.”</em></p>
<p>Today, the June 12, 1845 subscription book resides at the Chester Historical Society.</p>
<p><em><strong>This week’s old saying was said when a plumber died: “He’s snaked his last drain.”</strong></em></p>
    </div>
    <footer>
          </footer>
    <div class="fb-comments" data-href="http://vermontjournal.com/ron-patch/chesters-big-day/" data-width="100%" data-numposts="5"></div>  </article>
        <a href="#" class="scrollToTop btn btn-sm btn-primary">Back To Top</a>
      </main><!-- /.main -->
              <aside class="sidebar col-sm-3" role="complementary">
          <div class="ad-widget text-center">
	        <!-- Default Page Square 1 [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206976 = window.plc206976 || 0;
	document.write('<'+'div id="placement_206976_'+plc206976+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206976, [263,263], 'placement_206976_'+opt.place, opt); }, opt: { place: plc206976++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
</div>
<section class="widget search-2 widget_search"><div class="widget-inner"><form role="search" method="get" class="search-form form-inline" action="https://vermontjournal.com/">
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search The Vermont Journal &amp; The Shopper">
    <label class="hide">Search for:</label>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-primary">Search</button>
    </span>
  </div>
</form>
</div></section>
		<section class="widget recent-posts-2 widget_recent_entries"><div class="widget-inner">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="/featured-articles/chester-officials-break-ground-on-the-emergency-services-building/">Chester officials break ground on the Emergency Services Building</a>
									</li>
											<li>
					<a href="/ron-patch/chesters-big-day/" aria-current="page">Chester’s big day</a>
									</li>
											<li>
					<a href="/arts-entertainment/dorset-players-present-virtual-performance/">Dorset Players present virtual performance</a>
									</li>
											<li>
					<a href="/outdoor-news/vermonts-resident-canada-goose-season/">Vermont’s resident Canada goose season</a>
									</li>
											<li>
					<a href="/obituaries/cameron-r-parker-2020/">Cameron R. Parker, 2020</a>
									</li>
					</ul>

		</div></section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><div id="mc_embed_signup">
<form action="https://vermontjournal.us19.list-manage.com/subscribe/post?u=d65815695e88b50c470b1529b&amp;id=7a3193654e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d65815695e88b50c470b1529b_7a3193654e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-primary"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></div></section><section class="widget archives-2 widget_archive"><div class="widget-inner"><h3>Archives</h3>
			<ul>
					<li><a href='/2020/08/'>August 2020</a></li>
	<li><a href='/2020/07/'>July 2020</a></li>
	<li><a href='/2020/06/'>June 2020</a></li>
	<li><a href='/2020/05/'>May 2020</a></li>
	<li><a href='/2020/04/'>April 2020</a></li>
	<li><a href='/2020/03/'>March 2020</a></li>
	<li><a href='/2020/02/'>February 2020</a></li>
	<li><a href='/2020/01/'>January 2020</a></li>
	<li><a href='/2019/12/'>December 2019</a></li>
	<li><a href='/2019/11/'>November 2019</a></li>
	<li><a href='/2019/10/'>October 2019</a></li>
	<li><a href='/2019/09/'>September 2019</a></li>
	<li><a href='/2019/08/'>August 2019</a></li>
	<li><a href='/2019/07/'>July 2019</a></li>
	<li><a href='/2019/06/'>June 2019</a></li>
	<li><a href='/2019/05/'>May 2019</a></li>
	<li><a href='/2019/04/'>April 2019</a></li>
	<li><a href='/2019/03/'>March 2019</a></li>
	<li><a href='/2019/02/'>February 2019</a></li>
	<li><a href='/2019/01/'>January 2019</a></li>
	<li><a href='/2018/12/'>December 2018</a></li>
	<li><a href='/2018/11/'>November 2018</a></li>
	<li><a href='/2018/10/'>October 2018</a></li>
	<li><a href='/2018/09/'>September 2018</a></li>
	<li><a href='/2018/08/'>August 2018</a></li>
	<li><a href='/2018/07/'>July 2018</a></li>
	<li><a href='/2018/06/'>June 2018</a></li>
	<li><a href='/2018/05/'>May 2018</a></li>
	<li><a href='/2018/04/'>April 2018</a></li>
	<li><a href='/2018/03/'>March 2018</a></li>
	<li><a href='/2018/02/'>February 2018</a></li>
	<li><a href='/2018/01/'>January 2018</a></li>
	<li><a href='/2017/12/'>December 2017</a></li>
	<li><a href='/2017/11/'>November 2017</a></li>
	<li><a href='/2017/10/'>October 2017</a></li>
	<li><a href='/2017/09/'>September 2017</a></li>
	<li><a href='/2017/08/'>August 2017</a></li>
	<li><a href='/2017/07/'>July 2017</a></li>
	<li><a href='/2017/06/'>June 2017</a></li>
	<li><a href='/2017/05/'>May 2017</a></li>
	<li><a href='/2017/04/'>April 2017</a></li>
	<li><a href='/2017/03/'>March 2017</a></li>
	<li><a href='/2017/02/'>February 2017</a></li>
	<li><a href='/2017/01/'>January 2017</a></li>
	<li><a href='/2016/12/'>December 2016</a></li>
	<li><a href='/2016/11/'>November 2016</a></li>
	<li><a href='/2016/10/'>October 2016</a></li>
	<li><a href='/2016/09/'>September 2016</a></li>
	<li><a href='/2016/08/'>August 2016</a></li>
	<li><a href='/2016/07/'>July 2016</a></li>
	<li><a href='/2016/06/'>June 2016</a></li>
	<li><a href='/2016/05/'>May 2016</a></li>
			</ul>

			</div></section><section class="widget categories-2 widget_categories"><div class="widget-inner"><h3>Categories</h3>
			<ul>
					<li class="cat-item cat-item-4"><a href="https://vermontjournal.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://vermontjournal.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-1859"><a href="https://vermontjournal.com/category/discover/">Discover</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://vermontjournal.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://vermontjournal.com/category/featured-articles/">FEATURED Articles</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://vermontjournal.com/category/going-green/">Going Green</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://vermontjournal.com/category/sports/golf-news/">Golf News</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://vermontjournal.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-10961"><a href="https://vermontjournal.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12263"><a href="https://vermontjournal.com/category/holiday-happenings/">Holiday Happenings</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://vermontjournal.com/category/home-garden/">Home &amp; Garden</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://vermontjournal.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://vermontjournal.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://vermontjournal.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-227"><a href="https://vermontjournal.com/category/online-edition/">Online Edition</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://vermontjournal.com/category/editorial/op-eds/">Op-Eds</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://vermontjournal.com/category/outdoor-news/">Outdoor News</a>
</li>
	<li class="cat-item cat-item-2339"><a href="https://vermontjournal.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://vermontjournal.com/category/ron-patch/">Ron Patch</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://vermontjournal.com/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://vermontjournal.com/category/sports/ski-news/">Ski News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://vermontjournal.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://vermontjournal.com/category/sports/this-that/">This &amp; That</a>
</li>
			</ul>

			</div></section><div class="ad-widget text-center">
             	        <!-- Default Page Square 2 [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206977 = window.plc206977 || 0;
	document.write('<'+'div id="placement_206977_'+plc206977+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206977, [263,263], 'placement_206977_'+opt.place, opt); }, opt: { place: plc206977++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
                </div>        </aside><!-- /.sidebar -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">
        <p>&copy; 2020 Vermont Journal</p>
  </div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.5' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/theme-plugins-min.js' id='theme-js'></script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38' id='roots_scripts-js'></script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/_main.js?ver=0fc6af96786d8f267c8686338a34cd38' id='roots_main-js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84347278-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"d65815695e88b50c470b1529b","lid":"7a3193654e","uniqueMethods":true}) })</script>
</body>
</html>