<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Rat-trap cheese</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta property="fb:app_id" content="1835576450058450" />
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 1925 Sanborn map shows this location as vacant. The cheese factory was lost sometime between 1905 and 1925. I did not know how or when until now."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://vermontjournal.com/featured-articles/rat-trap-cheese/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rat-trap cheese" />
<meta property="og:description" content="The 1925 Sanborn map shows this location as vacant. The cheese factory was lost sometime between 1905 and 1925. I did not know how or when until now." />
<meta property="og:url" content="https://vermontjournal.com/featured-articles/rat-trap-cheese/" />
<meta property="og:site_name" content="The Vermont Journal &amp; The Shopper" />
<meta property="article:tag" content="cheese" />
<meta property="article:tag" content="cheese factory" />
<meta property="article:tag" content="Chester Historical Society" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="local history by ron patch" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="FEATURED Articles" />
<meta property="article:published_time" content="2020-04-07T22:00:31+00:00" />
<meta property="article:modified_time" content="2020-04-07T13:49:44+00:00" />
<meta property="og:updated_time" content="2020-04-07T13:49:44+00:00" />
<meta property="og:image" content="https://vermontjournal.com/wp-content/uploads/2020/04/Cheese-factory-photo-taken-in-1897.-CHS-photo.jpg" />
<meta property="og:image:secure_url" content="https://vermontjournal.com/wp-content/uploads/2020/04/Cheese-factory-photo-taken-in-1897.-CHS-photo.jpg" />
<meta property="og:image:width" content="657" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 1925 Sanborn map shows this location as vacant. The cheese factory was lost sometime between 1905 and 1925. I did not know how or when until now." />
<meta name="twitter:title" content="Rat-trap cheese" />
<meta name="twitter:image" content="https://vermontjournal.com/wp-content/uploads/2020/04/Cheese-factory-photo-taken-in-1897.-CHS-photo.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vermontjournal.com/#website","url":"https://vermontjournal.com/","name":"The Vermont Journal &amp; The Shopper","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://vermontjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://vermontjournal.com/featured-articles/rat-trap-cheese/#primaryimage","inLanguage":"en-US","url":"https://vermontjournal.com/wp-content/uploads/2020/04/Cheese-factory-photo-taken-in-1897.-CHS-photo.jpg","width":657,"height":400,"caption":"A 1897 photo of the cheese factory"},{"@type":"WebPage","@id":"https://vermontjournal.com/featured-articles/rat-trap-cheese/#webpage","url":"https://vermontjournal.com/featured-articles/rat-trap-cheese/","name":"Rat-trap cheese","isPartOf":{"@id":"https://vermontjournal.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://vermontjournal.com/featured-articles/rat-trap-cheese/#primaryimage"},"datePublished":"2020-04-07T22:00:31+00:00","dateModified":"2020-04-07T13:49:44+00:00","author":{"@id":"https://vermontjournal.com/#/schema/person/fbf0aabf3b209c454ab8ee0dcd1a4fd9"},"description":"The 1925 Sanborn map shows this location as vacant. The cheese factory was lost sometime between 1905 and 1925. I did not know how or when until now.","potentialAction":[{"@type":"ReadAction","target":["https://vermontjournal.com/featured-articles/rat-trap-cheese/"]}]},{"@type":["Person"],"@id":"https://vermontjournal.com/#/schema/person/fbf0aabf3b209c454ab8ee0dcd1a4fd9","name":"Editor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='roots_main-css'  href='/wp-content/themes/vj/assets/css/main.min.css?ver=1555374005' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://vermontjournal.com/wp-content/themes/vj/assets/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='https://vermontjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://vermontjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvermontjournal.com%2Ffeatured-articles%2Frat-trap-cheese%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vermontjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvermontjournal.com%2Ffeatured-articles%2Frat-trap-cheese%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vermontjournal.com"><link rel="https://theeventscalendar.com/" href="https://vermontjournal.com/wp-json/tribe/events/v1/" /><script src="https://use.typekit.net/yrp0wbo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>  <link rel="alternate" type="application/rss+xml" title="The Vermont Journal &amp; The Shopper Feed" href="https://vermontjournal.com/feed/">
  <style>
    .home-slides {
    	height: 375px;
        overflow: hidden;
    }
  </style>
</head>
<body class="post-template-default single single-post postid-77624 single-format-standard tribe-no-js tribe-theme-vj rat-trap-cheese">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1835576450058450";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="top-stripe">
	<div class="container hidden-xs">
		<ul id="menu-utility" class="nav navbar-nav pull-right"><li class="menu-contact-us"><a href="https://vermontjournal.com/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="https://vermontjournal.com/about-us/">About Us</a></li>
<li class="menu-coverage-rates"><a href="https://vermontjournal.com/coverage-rates/">Coverage &#038; Rates</a></li>
<li class="menu-submission-guidelines"><a href="https://vermontjournal.com/submission-guidelines/">Submission Guidelines</a></li>
<li class="menu-add-your-event"><a href="/events/community/add">Add Your Event</a></li>
<li class="menu-submit-classified-ad"><a href="https://vermontjournal.com/submit-classified-ad/">Submit Classified Ad</a></li>
<li class="menu-legal-notices"><a href="https://vermontjournal.com/legal-notices/">Legal Notices</a></li>
<li class="menu-full-online-edition"><a href="https://vermontjournal.com/category/online-edition/">Full Online Edition</a></li>
<li class="menu-"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/VermontJournal"><i class="fa fa-facebook"></i></a></li>
<li class="menu-"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/VermontJournal"><i class="fa fa-twitter"></i></a></li>
<li class="menu-"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/VermontJournal"><i class="fa fa-instagram"></i></a></li>
</ul>	</div>
</div>
<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="container">
        <div class="navbar-header">
                        
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            MENU
            </button>
            
            <a class="navbar-brand" href="https://vermontjournal.com/">The Vermont Journal &amp; The Shopper</a>
            
            <div class="navbar-ad pull-left">
                    <!-- Default Leaderboard [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206974 = window.plc206974 || 0;
	document.write('<'+'div id="placement_206974_'+plc206974+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206974, [690,88], 'placement_206974_'+opt.place, opt); }, opt: { place: plc206974++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
            </div>
        </div>
    </div>
    <div class="nav-wrap">
        <div class="container">
            <nav class="collapse navbar-collapse" role="navigation">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-"><a href="/"><i class="fa fa-home"></i></a></li>
<li class="current-post-ancestor active current-post-parent dropdown menu-news"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://vermontjournal.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-all-local-news"><a href="https://vermontjournal.com/category/news/">All Local News</a></li>
	<li class="menu-business"><a href="https://vermontjournal.com/category/business/">Business</a></li>
	<li class="menu-editorial"><a href="https://vermontjournal.com/category/editorial/">Editorial</a></li>
	<li class="menu-going-green"><a href="https://vermontjournal.com/category/going-green/">Going Green</a></li>
	<li class="menu-health"><a href="https://vermontjournal.com/category/health/">Health</a></li>
	<li class="menu-history"><a href="https://vermontjournal.com/category/history/">History</a></li>
	<li class="menu-home-garden"><a href="https://vermontjournal.com/category/home-garden/">Home &#038; Garden</a></li>
	<li class="menu-obituaries-services"><a href="https://vermontjournal.com/category/obituaries/">Obituaries &#038; Services</a></li>
	<li class="menu-outdoor-news"><a href="https://vermontjournal.com/category/outdoor-news/">Outdoor News</a></li>
	<li class="menu-politics"><a href="https://vermontjournal.com/category/politics/">Politics</a></li>
	<li class="menu-ron-patch"><a href="https://vermontjournal.com/category/ron-patch/">Ron Patch</a></li>
	<li class="menu-school-news"><a href="https://vermontjournal.com/category/school-news/">School News</a></li>
</ul>
</li>
<li class="menu-arts-entertainment"><a href="https://vermontjournal.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="current-post-ancestor active current-post-parent menu-featured"><a href="https://vermontjournal.com/category/featured-articles/">Featured</a></li>
<li class="dropdown menu-sports"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://vermontjournal.com/category/sports/">Sports <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-all-sports-news"><a href="https://vermontjournal.com/category/sports/">All Sports News</a></li>
	<li class="menu-golf-news"><a href="https://vermontjournal.com/category/sports/golf-news/">Golf News</a></li>
	<li class="menu-ski-news"><a href="https://vermontjournal.com/category/sports/ski-news/">Ski News</a></li>
	<li class="menu-this-that"><a href="https://vermontjournal.com/category/sports/this-that/">This &#038; That</a></li>
</ul>
</li>
<li class="menu-calendar"><a href="/events/">Calendar</a></li>
<li class="menu-classifieds"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-eat-stay"><a href="https://vermontjournal.com/area-guide/">Eat &#038; Stay</a></li>
<li class="dropdown menu-discover"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://vermontjournal.com/category/discover/">Discover <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-discover-vermont-2019-fall-festivals"><a href="https://vermontjournal.com/discover/discover-vermont-2019-fall-festivals/">Discover Vermont 2019 Fall Festivals</a></li>
	<li class="menu-fall-foliage"><a href="https://vermontjournal.com/featured-articles/discover-vermont-fall-foliage/">Fall Foliage</a></li>
	<li class="menu-local-vermont-state-parks"><a href="https://vermontjournal.com/outdoor-news/nearby-vermont-state-parks/">Local Vermont State Parks</a></li>
	<li class="menu-stay-at-a-vermont-campground"><a href="https://vermontjournal.com/featured-articles/stay-vermont-campground/">Stay at a Vermont Campground</a></li>
</ul>
</li>
</ul><ul id="menu-utility-1" class="nav navbar-nav visible-xs"><li class="menu-contact-us"><a href="https://vermontjournal.com/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="https://vermontjournal.com/about-us/">About Us</a></li>
<li class="menu-coverage-rates"><a href="https://vermontjournal.com/coverage-rates/">Coverage &#038; Rates</a></li>
<li class="menu-submission-guidelines"><a href="https://vermontjournal.com/submission-guidelines/">Submission Guidelines</a></li>
<li class="menu-add-your-event"><a href="/events/community/add">Add Your Event</a></li>
<li class="menu-submit-classified-ad"><a href="https://vermontjournal.com/submit-classified-ad/">Submit Classified Ad</a></li>
<li class="menu-legal-notices"><a href="https://vermontjournal.com/legal-notices/">Legal Notices</a></li>
<li class="menu-full-online-edition"><a href="https://vermontjournal.com/category/online-edition/">Full Online Edition</a></li>
<li class="menu-"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/VermontJournal"><i class="fa fa-facebook"></i></a></li>
<li class="menu-"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/VermontJournal"><i class="fa fa-twitter"></i></a></li>
<li class="menu-"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/VermontJournal"><i class="fa fa-instagram"></i></a></li>
</ul>            </nav>
        </div>
    </div>
</header>
  <div class="wrap container" role="document">
    <div class="content row">
      <div class="col-sm-12">
      	  </div>
      <main class="main col-sm-9" role="main">
          <article class="post-77624 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles category-news tag-cheese tag-cheese-factory tag-chester-historical-society tag-featured tag-local-history-by-ron-patch tag-news">
    <header>
      <h1 class="entry-title">Rat-trap cheese</h1>
      <div class="meta clearfix">
        <p class="byline author vcard pull-left">BY RON PATCH</p>
        <time class="published pull-right" datetime="2020-04-07T18:00:31-04:00">April 7, 2020</time>
      </div>
    </header>
    <div class="entry-content">
      <p><img class="aligncenter  wp-image-77441" src="https://vermontjournal.com/wp-content/uploads/2020/03/RON-PATCH.jpg" alt="Local History by Ron Patch. Ron Patch is a Chester native, Chester Historical Society president, and a lifelong antiques dealer. He can be reached at 802-374-0119 or email knotz69@gmail.com" width="658" height="239" srcset="https://vermontjournal.com/wp-content/uploads/2020/03/RON-PATCH.jpg 512w, https://vermontjournal.com/wp-content/uploads/2020/03/RON-PATCH-300x109.jpg 300w" sizes="(max-width: 658px) 100vw, 658px" /></p>
<p>In the past I have written some about the old cheese factory on the upper end of North Street near the cemetery. In the 1905 Sanborn map this factory is shown. The 1925 Sanborn map shows this location as vacant. The cheese factory was lost sometime between 1905 and 1925. I did not know how or when until now.</p>
<figure id="attachment_77625" class="thumbnail wp-caption aligncenter" style="width: 667px"><img class="size-full wp-image-77625" src="https://vermontjournal.com/wp-content/uploads/2020/04/Cheese-factory-photo-taken-in-1897.-CHS-photo.jpg" alt="A 1897 photo of the cheese factory" width="657" height="400" srcset="https://vermontjournal.com/wp-content/uploads/2020/04/Cheese-factory-photo-taken-in-1897.-CHS-photo.jpg 657w, https://vermontjournal.com/wp-content/uploads/2020/04/Cheese-factory-photo-taken-in-1897.-CHS-photo-300x183.jpg 300w" sizes="(max-width: 657px) 100vw, 657px" /><figcaption class="caption wp-caption-text">A 1897 photo of the cheese factory. Photo provided by Chester Historical Society</figcaption></figure>
<p><em><strong> Old news first</strong></em></p>
<p>In the April 29, 1871 Vermont Journal I found mention of a cheese factory to be built on North Street in Chester and scheduled to open later that summer. In the Oct. 9, 1871 issue, I found the opening dedication:</p>
<p><em>“The dedication of the new cheese factory took place at Chester on Tuesday of last week. Everything but the clouds appeared to favor one of the largest gatherings of people ever known in town. Inauspicious as were the signs of the morning, however great crowds flocked to the place from every direction. A procession of more than a mile in length began to move at 10 o’clock, in the following order: Grafton Brass Band; the mammoth cheese drawn by six horses; a cow in a wagon; the fire department with their engine, splendidly trimmed; a town team drawn by 105 pairs of oxen in one string; company of antiques and horribles mounted and on foot, under the command of J.B. Cram; invited guests and ‘citizens generally.’ About 11 o’clock it began raining, which dampened the ardor of all, but they kept on till the end of the route. Leander Wetherell of Boston arrived on the noon train and began his address on ‘dairy husbandry,’ but was interrupted and obliged to wait until evening, when he finished it in the town hall. It is estimated that over three thousand people were present. A delegation consisting of 100 teams started from Charlestown, N.H., and turned back on account of the rain. The mammoth cheese, weighing 732 pounds, was given away to the crowd, who stood in the rain while eating it. A banner carried on the wagon with the cheese was inscribed, ‘weighty but not mitey.’”</em></p>
<p>From the History of Chester, Vermont, published in 2011 by the Chester Historical Society:</p>
<p><em><strong>The Cheese Factory</strong></em></p>
<p>At North Chester was started in 1871, and has operated every summer since that time, and has undoubtedly been an influential factor in agricultural economy. The building was erected by R.P. Pollard, who sold it to Mr. Dunn, and it has been owned by M.H. Bemis for about ten years. The business has been conducted by a stock company since ’88, S. Bemis, cheese maker. This factory was one of the first organized in this section and the output ten years ago was 100,000 pounds of cheese during the season. The directors are Merrill Stevens, C.O. Sargent, Geo. C. Allen, Clarence Adams, and Daniel Chandler.</p>
<p>In a scrapbook of newspaper clippings kept by Mary Harris, I found the clipping below. This was new information.</p>
<p>“Bellows Falls Times, Thursday July 26, 1906</p>
<p>“The large Chester cheese factory, which was erected in 1870, was destroyed by fire last week Thursday night about 12 o’clock, together with its contents, which is said to include about $600 in cheeses.</p>
<p>“The fire started in the north end of the building and on account of lack of water the fire department could do very little work. The building was two stories high and a large hall was on the second floor which was used many years ago for dancing, parties etc.</p>
<p>“A tenement was in the south end and the occupants lost nearly all they had. The factory and contents were partially covered by insurance. The cause of the fire is still unknown.”</p>
<p>So I checked the Yosemite Firehouse ledger the Chester Historical Society has. I found this record:</p>
<p>“Chester Depot, VT. July 20th 1906</p>
<p>“An alarm of fire was given by the Chester Water &amp; Light Co. at 12-10 A.M. The fire proved to be the burning of the Cheese Factory at North Street, which was burned to the ground.”</p>
<p>The ledger then lists all the men present at the fire. Many names I recognize. This is the most complete history of the cheese factory to date.</p>
<p>The photo with this article is the cheese factory. Merrill Stevens mentioned as director of the cheese factory was a prosperous man. He lived where Steve Copping lives today. In 1889, Merrill built what we today call, “The Jeffrey Barn.” Older natives still call it, “The Merrill Stevens Barn.”</p>
<p><em><strong> This week’s old saying: “I made my money the old-fashioned way. I stole it.”</strong></em></p>
    </div>
    <footer>
          </footer>
    <div class="fb-comments" data-href="http://vermontjournal.com/featured-articles/rat-trap-cheese/" data-width="100%" data-numposts="5"></div>  </article>
        <a href="#" class="scrollToTop btn btn-sm btn-primary">Back To Top</a>
      </main><!-- /.main -->
              <aside class="sidebar col-sm-3" role="complementary">
          <div class="ad-widget text-center">
	        <!-- Default Page Square 1 [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206976 = window.plc206976 || 0;
	document.write('<'+'div id="placement_206976_'+plc206976+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206976, [263,263], 'placement_206976_'+opt.place, opt); }, opt: { place: plc206976++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
</div>
<section class="widget search-2 widget_search"><div class="widget-inner"><form role="search" method="get" class="search-form form-inline" action="https://vermontjournal.com/">
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search The Vermont Journal &amp; The Shopper">
    <label class="hide">Search for:</label>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-primary">Search</button>
    </span>
  </div>
</form>
</div></section>		<section class="widget recent-posts-2 widget_recent_entries"><div class="widget-inner">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="/featured-articles/rat-trap-cheese/" aria-current="page">Rat-trap cheese</a>
									</li>
											<li>
					<a href="/news/black-river-independent-school-committee-announces-pilot-program/">Black River Independent School Committee announces pilot program</a>
									</li>
											<li>
					<a href="/news/ludlow-rotary-penny-sale-canceled-for-2020/">Ludlow Rotary Penny Sale canceled for 2020</a>
									</li>
											<li>
					<a href="/obituaries/david-n-goyette-1943-2020/">David N. Goyette, 1943-2020</a>
									</li>
											<li>
					<a href="/editorial/letters-to-the-editor/f-35s-over-ventilators/">F-35s over ventilators</a>
									</li>
					</ul>
		</div></section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><div id="mc_embed_signup">
<form action="https://vermontjournal.us19.list-manage.com/subscribe/post?u=d65815695e88b50c470b1529b&amp;id=7a3193654e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d65815695e88b50c470b1529b_7a3193654e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-primary"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></div></section><section class="widget archives-2 widget_archive"><div class="widget-inner"><h3>Archives</h3>		<ul>
				<li><a href='/2020/04/'>April 2020</a></li>
	<li><a href='/2020/03/'>March 2020</a></li>
	<li><a href='/2020/02/'>February 2020</a></li>
	<li><a href='/2020/01/'>January 2020</a></li>
	<li><a href='/2019/12/'>December 2019</a></li>
	<li><a href='/2019/11/'>November 2019</a></li>
	<li><a href='/2019/10/'>October 2019</a></li>
	<li><a href='/2019/09/'>September 2019</a></li>
	<li><a href='/2019/08/'>August 2019</a></li>
	<li><a href='/2019/07/'>July 2019</a></li>
	<li><a href='/2019/06/'>June 2019</a></li>
	<li><a href='/2019/05/'>May 2019</a></li>
	<li><a href='/2019/04/'>April 2019</a></li>
	<li><a href='/2019/03/'>March 2019</a></li>
	<li><a href='/2019/02/'>February 2019</a></li>
	<li><a href='/2019/01/'>January 2019</a></li>
	<li><a href='/2018/12/'>December 2018</a></li>
	<li><a href='/2018/11/'>November 2018</a></li>
	<li><a href='/2018/10/'>October 2018</a></li>
	<li><a href='/2018/09/'>September 2018</a></li>
	<li><a href='/2018/08/'>August 2018</a></li>
	<li><a href='/2018/07/'>July 2018</a></li>
	<li><a href='/2018/06/'>June 2018</a></li>
	<li><a href='/2018/05/'>May 2018</a></li>
	<li><a href='/2018/04/'>April 2018</a></li>
	<li><a href='/2018/03/'>March 2018</a></li>
	<li><a href='/2018/02/'>February 2018</a></li>
	<li><a href='/2018/01/'>January 2018</a></li>
	<li><a href='/2017/12/'>December 2017</a></li>
	<li><a href='/2017/11/'>November 2017</a></li>
	<li><a href='/2017/10/'>October 2017</a></li>
	<li><a href='/2017/09/'>September 2017</a></li>
	<li><a href='/2017/08/'>August 2017</a></li>
	<li><a href='/2017/07/'>July 2017</a></li>
	<li><a href='/2017/06/'>June 2017</a></li>
	<li><a href='/2017/05/'>May 2017</a></li>
	<li><a href='/2017/04/'>April 2017</a></li>
	<li><a href='/2017/03/'>March 2017</a></li>
	<li><a href='/2017/02/'>February 2017</a></li>
	<li><a href='/2017/01/'>January 2017</a></li>
	<li><a href='/2016/12/'>December 2016</a></li>
	<li><a href='/2016/11/'>November 2016</a></li>
	<li><a href='/2016/10/'>October 2016</a></li>
	<li><a href='/2016/09/'>September 2016</a></li>
	<li><a href='/2016/08/'>August 2016</a></li>
	<li><a href='/2016/07/'>July 2016</a></li>
	<li><a href='/2016/06/'>June 2016</a></li>
	<li><a href='/2016/05/'>May 2016</a></li>
		</ul>
			</div></section><section class="widget categories-2 widget_categories"><div class="widget-inner"><h3>Categories</h3>		<ul>
				<li class="cat-item cat-item-4"><a href="https://vermontjournal.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://vermontjournal.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-1859"><a href="https://vermontjournal.com/category/discover/">Discover</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://vermontjournal.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://vermontjournal.com/category/featured-articles/">FEATURED Articles</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://vermontjournal.com/category/going-green/">Going Green</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://vermontjournal.com/category/sports/golf-news/">Golf News</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://vermontjournal.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-10961"><a href="https://vermontjournal.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12263"><a href="https://vermontjournal.com/category/holiday-happenings/">Holiday Happenings</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://vermontjournal.com/category/home-garden/">Home &amp; Garden</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://vermontjournal.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://vermontjournal.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://vermontjournal.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-227"><a href="https://vermontjournal.com/category/online-edition/">Online Edition</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://vermontjournal.com/category/editorial/op-eds/">Op-Eds</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://vermontjournal.com/category/outdoor-news/">Outdoor News</a>
</li>
	<li class="cat-item cat-item-2339"><a href="https://vermontjournal.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://vermontjournal.com/category/ron-patch/">Ron Patch</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://vermontjournal.com/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://vermontjournal.com/category/sports/ski-news/">Ski News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://vermontjournal.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://vermontjournal.com/category/sports/this-that/">This &amp; That</a>
</li>
		</ul>
			</div></section><div class="ad-widget text-center">
             	        <!-- Default Page Square 2 [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206977 = window.plc206977 || 0;
	document.write('<'+'div id="placement_206977_'+plc206977+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206977, [263,263], 'placement_206977_'+opt.place, opt); }, opt: { place: plc206977++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
                </div>        </aside><!-- /.sidebar -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">
        <p>&copy; 2020 Vermont Journal</p>
  </div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/theme-plugins-min.js'></script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/_main.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84347278-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"d65815695e88b50c470b1529b","lid":"7a3193654e","uniqueMethods":true}) })</script>
</body>
</html>