<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>American Legion Post 67 observes 20th anniversary of 9/11</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta property="fb:app_id" content="1835576450058450" />
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="On Saturday, Sept. 11, Chester American Legion Post 67 held a memorial service in observation of the 20th anniversary of the 9/11 attacks." />
	<link rel="canonical" href="https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="American Legion Post 67 observes 20th anniversary of 9/11" />
	<meta property="og:description" content="On Saturday, Sept. 11, Chester American Legion Post 67 held a memorial service in observation of the 20th anniversary of the 9/11 attacks." />
	<meta property="og:url" content="https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/" />
	<meta property="og:site_name" content="The Vermont Journal &amp; The Shopper" />
	<meta property="article:published_time" content="2021-09-15T14:00:11+00:00" />
	<meta property="article:modified_time" content="2021-09-14T18:28:56+00:00" />
	<meta property="og:image" content="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021.jpg" />
	<meta property="og:image:width" content="576" />
	<meta property="og:image:height" content="432" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vermontjournal.com/#website","url":"https://vermontjournal.com/","name":"The Vermont Journal &amp; The Shopper","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://vermontjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/#primaryimage","inLanguage":"en-US","url":"https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021.jpg","contentUrl":"https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021.jpg","width":576,"height":432,"caption":"Chester American Legion Post 67 held a memorial service for the 20th anniversary of Sept. 11, 2021. Photo by Amanda Wedegis"},{"@type":"WebPage","@id":"https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/#webpage","url":"https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/","name":"American Legion Post 67 observes 20th anniversary of 9/11","isPartOf":{"@id":"https://vermontjournal.com/#website"},"primaryImageOfPage":{"@id":"https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/#primaryimage"},"datePublished":"2021-09-15T14:00:11+00:00","dateModified":"2021-09-14T18:28:56+00:00","author":{"@id":"https://vermontjournal.com/#/schema/person/fbf0aabf3b209c454ab8ee0dcd1a4fd9"},"description":"On Saturday, Sept. 11, Chester American Legion Post 67 held a memorial service in observation of the 20th anniversary of the 9/11 attacks.","breadcrumb":{"@id":"https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/"]}]},{"@type":"BreadcrumbList","@id":"https://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://vermontjournal.com/"},{"@type":"ListItem","position":2,"name":"American Legion Post 67 observes 20th anniversary of September 11, 2001"}]},{"@type":"Person","@id":"https://vermontjournal.com/#/schema/person/fbf0aabf3b209c454ab8ee0dcd1a4fd9","name":"Editor","url":"https://vermontjournal.com/author/editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='roots_main-css'  href='/wp-content/themes/vj/assets/css/main.min.css?ver=1555374005' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' id='jquery-js'></script>
<script>window.jQuery || document.write('<script src="https://vermontjournal.com/wp-content/themes/vj/assets/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/vendor/modernizr-2.7.0.min.js' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://vermontjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vermontjournal.com/wp-json/wp/v2/posts/86154" /><link rel="alternate" type="application/json+oembed" href="https://vermontjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvermontjournal.com%2Ffeatured-articles%2Famerican-legion-post-67-observes-20th-anniversary-9-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vermontjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvermontjournal.com%2Ffeatured-articles%2Famerican-legion-post-67-observes-20th-anniversary-9-11%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vermontjournal.com"><link rel="https://theeventscalendar.com/" href="https://vermontjournal.com/wp-json/tribe/events/v1/" /><script src="https://use.typekit.net/yrp0wbo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>  <link rel="alternate" type="application/rss+xml" title="The Vermont Journal &amp; The Shopper Feed" href="https://vermontjournal.com/feed/">
  <style>
    .home-slides {
    	height: 375px;
        overflow: hidden;
    }
  </style>
</head>
<body class="post-template-default single single-post postid-86154 single-format-standard tribe-no-js tribe-theme-vj american-legion-post-67-observes-20th-anniversary-9-11">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1835576450058450";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="top-stripe">
	<div class="container hidden-xs">
		<ul id="menu-utility" class="nav navbar-nav pull-right"><li class="menu-contact-us"><a href="https://vermontjournal.com/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="https://vermontjournal.com/about-us/">About Us</a></li>
<li class="menu-coverage-rates"><a href="https://vermontjournal.com/coverage-rates/">Coverage &#038; Rates</a></li>
<li class="menu-submission-guidelines"><a href="https://vermontjournal.com/submission-guidelines/">Submission Guidelines</a></li>
<li class="menu-add-your-event"><a href="/events/community/add">Add Your Event</a></li>
<li class="menu-submit-classified-ad"><a href="https://vermontjournal.com/submit-classified-ad/">Submit Classified Ad</a></li>
<li class="menu-legal-notices"><a href="https://vermontjournal.com/legal-notices/">Legal Notices</a></li>
<li class="menu-full-online-edition"><a href="https://vermontjournal.com/category/online-edition/">Full Online Edition</a></li>
<li class="menu-facebook"><a target="_blank" rel="noopener" href="https://www.facebook.com/VermontJournal"><i class="fa fa-facebook"></i> Facebook</a></li>
</ul>	</div>
</div>
<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="container">
        <div class="navbar-header">
                        
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            MENU
            </button>
            
            <a class="navbar-brand" href="https://vermontjournal.com/">The Vermont Journal &amp; The Shopper</a>
            
            <div class="navbar-ad pull-left">
                    <!-- Default Leaderboard [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206974 = window.plc206974 || 0;
	document.write('<'+'div id="placement_206974_'+plc206974+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206974, [690,88], 'placement_206974_'+opt.place, opt); }, opt: { place: plc206974++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
            </div>
        </div>
    </div>
    <div class="nav-wrap">
        <div class="container">
            <nav class="collapse navbar-collapse" role="navigation">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-"><a href="/"><i class="fa fa-home"></i></a></li>
<li class="current-post-ancestor active current-post-parent dropdown menu-news"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://vermontjournal.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-all-local-news"><a href="https://vermontjournal.com/category/news/">All Local News</a></li>
	<li class="menu-business"><a href="https://vermontjournal.com/category/business/">Business</a></li>
	<li class="menu-editorial"><a href="https://vermontjournal.com/category/editorial/">Editorial</a></li>
	<li class="menu-going-green"><a href="https://vermontjournal.com/category/going-green/">Going Green</a></li>
	<li class="menu-health"><a href="https://vermontjournal.com/category/health/">Health</a></li>
	<li class="menu-history"><a href="https://vermontjournal.com/category/history/">History</a></li>
	<li class="menu-home-garden"><a href="https://vermontjournal.com/category/home-garden/">Home &#038; Garden</a></li>
	<li class="menu-obituaries-services"><a href="https://vermontjournal.com/category/obituaries/">Obituaries &#038; Services</a></li>
	<li class="menu-outdoor-news"><a href="https://vermontjournal.com/category/outdoor-news/">Outdoor News</a></li>
	<li class="menu-politics"><a href="https://vermontjournal.com/category/politics/">Politics</a></li>
	<li class="menu-ron-patch"><a href="https://vermontjournal.com/category/ron-patch/">Ron Patch</a></li>
	<li class="menu-school-news"><a href="https://vermontjournal.com/category/school-news/">School News</a></li>
</ul>
</li>
<li class="menu-arts-entertainment"><a href="https://vermontjournal.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="current-post-ancestor active current-post-parent menu-featured"><a href="https://vermontjournal.com/category/featured-articles/">Featured</a></li>
<li class="dropdown menu-sports"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://vermontjournal.com/category/sports/">Sports <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-all-sports-news"><a href="https://vermontjournal.com/category/sports/">All Sports News</a></li>
	<li class="menu-golf-news"><a href="https://vermontjournal.com/category/sports/golf-news/">Golf News</a></li>
	<li class="menu-ski-news"><a href="https://vermontjournal.com/category/sports/ski-news/">Ski News</a></li>
	<li class="menu-this-that"><a href="https://vermontjournal.com/category/sports/this-that/">This &#038; That</a></li>
</ul>
</li>
<li class="menu-calendar"><a href="/events/">Calendar</a></li>
<li class="menu-classifieds"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-eat-stay"><a href="https://vermontjournal.com/area-guide/">Eat &#038; Stay</a></li>
<li class="menu-donate"><a href="https://vermontjournal.com/donate/">Donate</a></li>
</ul><ul id="menu-utility-1" class="nav navbar-nav visible-xs"><li class="menu-contact-us"><a href="https://vermontjournal.com/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="https://vermontjournal.com/about-us/">About Us</a></li>
<li class="menu-coverage-rates"><a href="https://vermontjournal.com/coverage-rates/">Coverage &#038; Rates</a></li>
<li class="menu-submission-guidelines"><a href="https://vermontjournal.com/submission-guidelines/">Submission Guidelines</a></li>
<li class="menu-add-your-event"><a href="/events/community/add">Add Your Event</a></li>
<li class="menu-submit-classified-ad"><a href="https://vermontjournal.com/submit-classified-ad/">Submit Classified Ad</a></li>
<li class="menu-legal-notices"><a href="https://vermontjournal.com/legal-notices/">Legal Notices</a></li>
<li class="menu-full-online-edition"><a href="https://vermontjournal.com/category/online-edition/">Full Online Edition</a></li>
<li class="menu-facebook"><a target="_blank" rel="noopener" href="https://www.facebook.com/VermontJournal"><i class="fa fa-facebook"></i> Facebook</a></li>
</ul>            </nav>
        </div>
    </div>
</header>
  <div class="wrap container" role="document">
    <div class="content row">
      <div class="col-sm-12">
      	  </div>
      <main class="main col-sm-9" role="main">
          <article class="post-86154 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles category-news tag-839 tag-chester tag-chester-american-legion tag-chester-fire-department tag-featured tag-news tag-springfield-fire-department">
    <header>
      <h1 class="entry-title">American Legion Post 67 observes 20th anniversary of September 11, 2001</h1>
      <div class="meta clearfix">
        <p class="byline author vcard pull-left">BY AMANDA WEDEGIS, The Vermont Journal & The Shopper</p>
        <time class="published pull-right" datetime="2021-09-15T10:00:11-04:00">September 15, 2021</time>
      </div>
    </header>
    <div class="entry-content">
      <figure id="attachment_86155" class="thumbnail wp-caption aligncenter" style="width: 586px"><img loading="lazy" class="size-full wp-image-86155" src="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021.jpg" alt="Chester American Legion Post 67 held a memorial service for the 20th anniversary of Sept. 11, 2021. Photo by Amanda Wedegis" width="576" height="432" srcset="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021.jpg 576w, https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021-300x225.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption class="caption wp-caption-text">Chester American Legion Post 67 held a memorial service for the 20th anniversary of Sept. 11, 2021. Photo by Amanda Wedegis</figcaption></figure>
<p><strong>CHESTER, Vt.</strong> – On Saturday, Sept. 11, Chester American Legion Post 67 held a memorial service in observation of the 20th anniversary of the 9/11 attacks. Fire Departments from Chester, Ludlow, Springfield, and Weston, as well as Chester Police and Ambulance were in attendance. The Chester Boy Scouts were also present.</p>
<p>The ceremony included opening and closing prayers as well as guest speaker Fred Probst, retired Fire Rescue Captain out of Montgomery County, Md., who offered support to first responders after the attacks in 2001, and Past Legion Commander Don Tetre of Bennington. The American Legion Band out of Brattleboro performed “God Bless America” while Springfield Fire Department’s 60-foot American flag waved above the crowd.</p>
<p>Following the memorial service, the Sons of the American Legion and the Ladies’ Auxiliary hosted a free community barbecue. The Chester Legion would like to recognize Smitty’s Chester Market for their food donation.</p>
<p>The Chester Legion also thanks the community for attending the service and recognizing our local first responders as well as remembering those who lost their lives answering the call 20 years ago on Sept. 11, 2001.</p>
<div id="envira-gallery-wrap-86156" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base" itemscope itemtype="https://schema.org/ImageGallery"><div data-row-height="" data-gallery-theme="" id="envira-gallery-86156" class="envira-gallery-public  envira-gallery-5-columns envira-clear enviratope envira-gallery-css-animations" data-envira-columns="5"><div id="envira-gallery-item-86157" class="envira-gallery-item enviratope-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 1px; padding-bottom: 2px; padding-right: 1px;"  itemscope itemtype="https://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021-1.jpg" class="envira-gallery-86156 envira-gallery-link" rel="enviragallery86156" title="Chester American Legion Post 67 held a memorial service for the 20th anniversary of September 11, 2021" data-envira-caption="Chester American Legion Post 67 held a memorial service for the 20th anniversary of September 11, 2021" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-86157" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021-1-150x150.jpg" data-envira-src="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021-1-150x150.jpg" data-envira-gallery-id="86156" data-envira-item-id="86157" data-envira-caption="Chester American Legion Post 67 held a memorial service for the 20th anniversary of September 11, 2021" alt="" title="Chester American Legion Post 67 held a memorial service for the 20th anniversary of September 11, 2021"  itemprop="thumbnailUrl" data-envira-srcset="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021-1-150x150.jpg 400w,https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021-1-150x150.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-86158" class="envira-gallery-item enviratope-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 1px; padding-bottom: 2px; padding-right: 1px;"  itemscope itemtype="https://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Fred-Probst.-Photo-by-Amanda-Wedegis.jpg" class="envira-gallery-86156 envira-gallery-link" rel="enviragallery86156" title="Guest speaker Fred Probst. Photo by Amanda Wedegis" data-envira-caption="Guest speaker Fred Probst. Photo by Amanda Wedegis" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-86158" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Fred-Probst.-Photo-by-Amanda-Wedegis-150x150.jpg" data-envira-src="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Fred-Probst.-Photo-by-Amanda-Wedegis-150x150.jpg" data-envira-gallery-id="86156" data-envira-item-id="86158" data-envira-caption="Guest speaker Fred Probst. Photo by Amanda Wedegis" alt="" title="Guest speaker Fred Probst. Photo by Amanda Wedegis"  itemprop="thumbnailUrl" data-envira-srcset="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Fred-Probst.-Photo-by-Amanda-Wedegis-150x150.jpg 400w,https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Fred-Probst.-Photo-by-Amanda-Wedegis-150x150.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-86159" class="envira-gallery-item enviratope-item envira-gallery-item-3 envira-lazy-load" style="padding-left: 1px; padding-bottom: 2px; padding-right: 1px;"  itemscope itemtype="https://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Don-Tetre.-Photo-provided-by-Amanda-Wedegis.jpg" class="envira-gallery-86156 envira-gallery-link" rel="enviragallery86156" title="Guest speaker Don Tetre. Photo provided by Amanda Wedegis" data-envira-caption="Guest speaker Don Tetre. Photo provided by Amanda Wedegis" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-86159" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Don-Tetre.-Photo-provided-by-Amanda-Wedegis-150x150.jpg" data-envira-src="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Don-Tetre.-Photo-provided-by-Amanda-Wedegis-150x150.jpg" data-envira-gallery-id="86156" data-envira-item-id="86159" data-envira-caption="Guest speaker Don Tetre. Photo provided by Amanda Wedegis" alt="" title="Guest speaker Don Tetre. Photo provided by Amanda Wedegis"  itemprop="thumbnailUrl" data-envira-srcset="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Don-Tetre.-Photo-provided-by-Amanda-Wedegis-150x150.jpg 400w,https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Don-Tetre.-Photo-provided-by-Amanda-Wedegis-150x150.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-86160" class="envira-gallery-item enviratope-item envira-gallery-item-4 envira-lazy-load" style="padding-left: 1px; padding-bottom: 2px; padding-right: 1px;"  itemscope itemtype="https://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="https://vermontjournal.com/wp-content/uploads/2021/09/Springfield-Fire-Department-raised-their-American-flag-above-the-crowd.-Photo-by-Amanda-Wedegis.jpg" class="envira-gallery-86156 envira-gallery-link" rel="enviragallery86156" title="Springfield Fire Department raised their American flag above the crowd. Photo by Amanda Wedegis" data-envira-caption="Springfield Fire Department raised their American flag above the crowd. Photo by Amanda Wedegis" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-86160" class="envira-gallery-image envira-gallery-image-4" data-envira-index="4" src="https://vermontjournal.com/wp-content/uploads/2021/09/Springfield-Fire-Department-raised-their-American-flag-above-the-crowd.-Photo-by-Amanda-Wedegis-150x150.jpg" data-envira-src="https://vermontjournal.com/wp-content/uploads/2021/09/Springfield-Fire-Department-raised-their-American-flag-above-the-crowd.-Photo-by-Amanda-Wedegis-150x150.jpg" data-envira-gallery-id="86156" data-envira-item-id="86160" data-envira-caption="Springfield Fire Department raised their American flag above the crowd. Photo by Amanda Wedegis" alt="" title="Springfield Fire Department raised their American flag above the crowd. Photo by Amanda Wedegis"  itemprop="thumbnailUrl" data-envira-srcset="https://vermontjournal.com/wp-content/uploads/2021/09/Springfield-Fire-Department-raised-their-American-flag-above-the-crowd.-Photo-by-Amanda-Wedegis-150x150.jpg 400w,https://vermontjournal.com/wp-content/uploads/2021/09/Springfield-Fire-Department-raised-their-American-flag-above-the-crowd.-Photo-by-Amanda-Wedegis-150x150.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-86161" class="envira-gallery-item enviratope-item envira-gallery-item-5 envira-lazy-load" style="padding-left: 1px; padding-bottom: 2px; padding-right: 1px;"  itemscope itemtype="https://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-Fire-Department.-Photo-by-Amanda-Wedegis.jpg" class="envira-gallery-86156 envira-gallery-link" rel="enviragallery86156" title="Chester Fire Department. Photo by Amanda Wedegis" data-envira-caption="Chester Fire Department. Photo by Amanda Wedegis" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-86161" class="envira-gallery-image envira-gallery-image-5" data-envira-index="5" src="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-Fire-Department.-Photo-by-Amanda-Wedegis-150x150.jpg" data-envira-src="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-Fire-Department.-Photo-by-Amanda-Wedegis-150x150.jpg" data-envira-gallery-id="86156" data-envira-item-id="86161" data-envira-caption="Chester Fire Department. Photo by Amanda Wedegis" alt="" title="Chester Fire Department. Photo by Amanda Wedegis"  itemprop="thumbnailUrl" data-envira-srcset="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-Fire-Department.-Photo-by-Amanda-Wedegis-150x150.jpg 400w,https://vermontjournal.com/wp-content/uploads/2021/09/Chester-Fire-Department.-Photo-by-Amanda-Wedegis-150x150.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div></div></div><noscript><img src="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-American-Legion-Post-67-held-a-memorial-service-for-the-20th-anniversary-of-September-11-2021-1.jpg" alt="" /><img src="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Fred-Probst.-Photo-by-Amanda-Wedegis.jpg" alt="" /><img src="https://vermontjournal.com/wp-content/uploads/2021/09/Guest-speaker-Don-Tetre.-Photo-provided-by-Amanda-Wedegis.jpg" alt="" /><img src="https://vermontjournal.com/wp-content/uploads/2021/09/Springfield-Fire-Department-raised-their-American-flag-above-the-crowd.-Photo-by-Amanda-Wedegis.jpg" alt="" /><img src="https://vermontjournal.com/wp-content/uploads/2021/09/Chester-Fire-Department.-Photo-by-Amanda-Wedegis.jpg" alt="" /></noscript>
    </div>
    <footer>
          </footer>
    <!--<div class="fb-comments" data-href="http://vermontjournal.com/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/" data-width="100%" data-numposts="5"></div>-->  </article>
        <a href="#" class="scrollToTop btn btn-sm btn-primary">Back To Top</a>
      </main><!-- /.main -->
              <aside class="sidebar col-sm-3" role="complementary">
          <div class="ad-widget text-center">
	        <!-- Default Page Square 1 [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206976 = window.plc206976 || 0;
	document.write('<'+'div id="placement_206976_'+plc206976+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206976, [263,263], 'placement_206976_'+opt.place, opt); }, opt: { place: plc206976++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
</div>
<section class="widget search-2 widget_search"><div class="widget-inner"><form role="search" method="get" class="search-form form-inline" action="https://vermontjournal.com/">
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search The Vermont Journal &amp; The Shopper">
    <label class="hide">Search for:</label>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-primary">Search</button>
    </span>
  </div>
</form>
</div></section>
		<section class="widget recent-posts-2 widget_recent_entries"><div class="widget-inner">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="/featured-articles/proctorsville-fire-department-honors-members/">Proctorsville Fire Department honors members</a>
									</li>
											<li>
					<a href="/featured-articles/cavendish-talks-road-and-how-to-spend-arpa-funding/">Cavendish talks road and how to spend ARPA funding</a>
									</li>
											<li>
					<a href="/featured-articles/rockingham-receives-first-round-of-covid-relief-funds/">Rockingham receives first round of Covid-relief funds</a>
									</li>
											<li>
					<a href="/featured-articles/ludlow-surrounding-towns-commemorate-20-year-anniversary-of-9-11/">Ludlow, surrounding towns commemorate 20-year anniversary of 9/11</a>
									</li>
											<li>
					<a href="/featured-articles/american-legion-post-67-observes-20th-anniversary-9-11/" aria-current="page">American Legion Post 67 observes 20th anniversary of September 11, 2001</a>
									</li>
					</ul>

		</div></section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><div id="mc_embed_signup">
<form action="https://vermontjournal.us19.list-manage.com/subscribe/post?u=d65815695e88b50c470b1529b&amp;id=7a3193654e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d65815695e88b50c470b1529b_7a3193654e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-primary"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></div></section><section class="widget archives-2 widget_archive"><div class="widget-inner"><h3>Archives</h3>
			<ul>
					<li><a href='/2021/09/'>September 2021</a></li>
	<li><a href='/2021/08/'>August 2021</a></li>
	<li><a href='/2021/07/'>July 2021</a></li>
	<li><a href='/2021/06/'>June 2021</a></li>
	<li><a href='/2021/05/'>May 2021</a></li>
	<li><a href='/2021/04/'>April 2021</a></li>
	<li><a href='/2021/03/'>March 2021</a></li>
	<li><a href='/2021/02/'>February 2021</a></li>
	<li><a href='/2021/01/'>January 2021</a></li>
	<li><a href='/2020/12/'>December 2020</a></li>
	<li><a href='/2020/11/'>November 2020</a></li>
	<li><a href='/2020/10/'>October 2020</a></li>
	<li><a href='/2020/09/'>September 2020</a></li>
	<li><a href='/2020/08/'>August 2020</a></li>
	<li><a href='/2020/07/'>July 2020</a></li>
	<li><a href='/2020/06/'>June 2020</a></li>
	<li><a href='/2020/05/'>May 2020</a></li>
	<li><a href='/2020/04/'>April 2020</a></li>
	<li><a href='/2020/03/'>March 2020</a></li>
	<li><a href='/2020/02/'>February 2020</a></li>
	<li><a href='/2020/01/'>January 2020</a></li>
	<li><a href='/2019/12/'>December 2019</a></li>
	<li><a href='/2019/11/'>November 2019</a></li>
	<li><a href='/2019/10/'>October 2019</a></li>
	<li><a href='/2019/09/'>September 2019</a></li>
	<li><a href='/2019/08/'>August 2019</a></li>
	<li><a href='/2019/07/'>July 2019</a></li>
	<li><a href='/2019/06/'>June 2019</a></li>
	<li><a href='/2019/05/'>May 2019</a></li>
	<li><a href='/2019/04/'>April 2019</a></li>
	<li><a href='/2019/03/'>March 2019</a></li>
	<li><a href='/2019/02/'>February 2019</a></li>
	<li><a href='/2019/01/'>January 2019</a></li>
	<li><a href='/2018/12/'>December 2018</a></li>
	<li><a href='/2018/11/'>November 2018</a></li>
	<li><a href='/2018/10/'>October 2018</a></li>
	<li><a href='/2018/09/'>September 2018</a></li>
	<li><a href='/2018/08/'>August 2018</a></li>
	<li><a href='/2018/07/'>July 2018</a></li>
	<li><a href='/2018/06/'>June 2018</a></li>
	<li><a href='/2018/05/'>May 2018</a></li>
	<li><a href='/2018/04/'>April 2018</a></li>
	<li><a href='/2018/03/'>March 2018</a></li>
	<li><a href='/2018/02/'>February 2018</a></li>
	<li><a href='/2018/01/'>January 2018</a></li>
	<li><a href='/2017/12/'>December 2017</a></li>
	<li><a href='/2017/11/'>November 2017</a></li>
	<li><a href='/2017/10/'>October 2017</a></li>
	<li><a href='/2017/09/'>September 2017</a></li>
	<li><a href='/2017/08/'>August 2017</a></li>
	<li><a href='/2017/07/'>July 2017</a></li>
	<li><a href='/2017/06/'>June 2017</a></li>
	<li><a href='/2017/05/'>May 2017</a></li>
	<li><a href='/2017/04/'>April 2017</a></li>
	<li><a href='/2017/03/'>March 2017</a></li>
	<li><a href='/2017/02/'>February 2017</a></li>
	<li><a href='/2017/01/'>January 2017</a></li>
	<li><a href='/2016/12/'>December 2016</a></li>
	<li><a href='/2016/11/'>November 2016</a></li>
	<li><a href='/2016/10/'>October 2016</a></li>
	<li><a href='/2016/09/'>September 2016</a></li>
	<li><a href='/2016/08/'>August 2016</a></li>
	<li><a href='/2016/07/'>July 2016</a></li>
			</ul>

			</div></section><section class="widget categories-2 widget_categories"><div class="widget-inner"><h3>Categories</h3>
			<ul>
					<li class="cat-item cat-item-4"><a href="https://vermontjournal.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://vermontjournal.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-1859"><a href="https://vermontjournal.com/category/discover/">Discover</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://vermontjournal.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://vermontjournal.com/category/featured-articles/">FEATURED Articles</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://vermontjournal.com/category/going-green/">Going Green</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://vermontjournal.com/category/sports/golf-news/">Golf News</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://vermontjournal.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-10961"><a href="https://vermontjournal.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12263"><a href="https://vermontjournal.com/category/holiday-happenings/">Holiday Happenings</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://vermontjournal.com/category/home-garden/">Home &amp; Garden</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://vermontjournal.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://vermontjournal.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://vermontjournal.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-227"><a href="https://vermontjournal.com/category/online-edition/">Online Edition</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://vermontjournal.com/category/editorial/op-eds/">Op-Eds</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://vermontjournal.com/category/outdoor-news/">Outdoor News</a>
</li>
	<li class="cat-item cat-item-2339"><a href="https://vermontjournal.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://vermontjournal.com/category/ron-patch/">Ron Patch</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://vermontjournal.com/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://vermontjournal.com/category/sports/ski-news/">Ski News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://vermontjournal.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://vermontjournal.com/category/sports/this-that/">This &amp; That</a>
</li>
			</ul>

			</div></section><div class="ad-widget text-center">
             	        <!-- Default Page Square 2 [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc206977 = window.plc206977 || 0;
	document.write('<'+'div id="placement_206977_'+plc206977+'"></'+'div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(167854, 206977, [263,263], 'placement_206977_'+opt.place, opt); }, opt: { place: plc206977++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
	</script>
                </div>        </aside><!-- /.sidebar -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">
        <p>&copy; 2021 Vermont Journal</p>
  </div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='envira-gallery-lite-style-css'  href='/wp-content/plugins/envira-gallery-lite/assets/css/envira.css?ver=1.8.3.7' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-lite-lazyload-css'  href='/wp-content/plugins/envira-gallery-lite/assets/css/responsivelyLazy.css?ver=1.8.3.7' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-lite-fancybox-css'  href='/wp-content/plugins/envira-gallery-lite/assets/css/fancybox.css?ver=1.8.3.7' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-lite-jgallery-css'  href='/wp-content/plugins/envira-gallery-lite/assets/css/justifiedGallery.css?ver=1.8.3.7' type='text/css' media='all' property="stylesheet" />
<script type='text/javascript' src='/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/theme-plugins-min.js' id='theme-js'></script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38' id='roots_scripts-js'></script>
<script type='text/javascript' src='/wp-content/themes/vj/assets/js/_main.js?ver=0fc6af96786d8f267c8686338a34cd38' id='roots_main-js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='envira-gallery-lite-script-js-extra'>
/* <![CDATA[ */
var envira_lazy_load = "true";
var envira_lazy_load_initial = "false";
var envira_lazy_load_delay = "500";
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/envira-gallery-lite/assets/js/min/envira-min.js?ver=1.8.3.7' id='envira-gallery-lite-script-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84347278-1', 'auto');
  ga('send', 'pageview');

</script>


        <script type="text/javascript">
            var envira_galleries = [],envira_gallery_images = [],envira_isotopes = [],envira_isotopes_config = [];jQuery(document).ready(function($){var envira_container_86156 = '';function envira_album_lazy_load_image( $id ) {var responsivelyLazy = window.responsivelyLazy;responsivelyLazy.run('#envira-gallery-'+ $id);}envira_isotopes_config['86156'] = {itemSelector: '.envira-gallery-item',masonry: {columnWidth: '.envira-gallery-item'}};envira_isotopes['86156'] = envira_container_86156= $('#envira-gallery-86156').enviratope(envira_isotopes_config['86156']);$('#envira-gallery-86156').on( 'layoutComplete',function( event, laidOutItems ) {envira_album_lazy_load_image(86156);$(window).scroll(function(event){envira_album_lazy_load_image(86156);});});$( document ).on( "envira_pagination_ajax_load_completed", function() {$('#envira-gallery-86156').on( 'layoutComplete',function( event, laidOutItems ) {envira_album_lazy_load_image(86156);$(window).scroll(function(event){envira_album_lazy_load_image(86156);});});});envira_isotopes['86156'].enviraImagesLoaded().done(function() {envira_isotopes['86156'].enviratope('layout');}).progress(function() {envira_isotopes['86156'].enviratope('layout');});envira_container_86156 = $('#envira-gallery-86156').enviraImagesLoaded( function() {$('.envira-gallery-item img').fadeTo( 'slow', 1 );});envira_gallery_options = {padding: 15,cyclic: true,titlePosition: 'outside',margin: 60,arrows: 1,aspectRatio: 1,loop: 1,mouseWheel: 1,preload: 1,openEffect: 'fade',closeEffect: 'fade',nextEffect: 'fade',prevEffect: 'fade',tpl: {wrap : '<div class="envirabox-wrap" tabIndex="-1"><div class="envirabox-skin envirabox-theme-base"><div class="envirabox-outer"><div class="envirabox-inner"><div class="envirabox-position-overlay envira-gallery-top-left"></div><div class="envirabox-position-overlay envira-gallery-top-right"></div><div class="envirabox-position-overlay envira-gallery-bottom-left"></div><div class="envirabox-position-overlay envira-gallery-bottom-right"></div></div></div></div></div>',image: '<img class="envirabox-image" src="{href}" alt="" data-envira-title="" data-envira-caption="" data-envira-index="" data-envira-data="" />',iframe : '<iframe id="envirabox-frame{rnd}" name="envirabox-frame{rnd}" class="envirabox-iframe" frameborder="0" vspace="0" hspace="0" allowtransparency="true" wekitallowfullscreen mozallowfullscreen allowfullscreen></iframe>',error: '<p class="envirabox-error">The requested content cannot be loaded.<br/>Please try again later.</p>',closeBtn : '<a title="Close" class="envirabox-item envirabox-close" href="#"></a>',next : '<a title="Next" class="envirabox-nav envirabox-next envirabox-arrows-inside" href="#"><span></span></a>',prev : '<a title="Previous" class="envirabox-nav envirabox-prev envirabox-arrows-inside" href="#"><span></span></a>'},helpers: {title: {type: 'outside'},},beforeLoad: function(){this.title = $(this.element).attr('data-envira-caption');},afterLoad: function(){$('envirabox-overlay-fixed').on({'touchmove' : function(e){e.preventDefault();}});},beforeShow: function(){$(window).on({'resize.envirabox' : function(){$.envirabox.update();}});if ( typeof this.element === 'undefined' ) {var gallery_id = this.group[ this.index ].gallery_id;var gallery_item_id = this.group[ this.index ].id;var alt = this.group[ this.index ].alt;var title = this.group[ this.index ].title;var caption = this.group[ this.index ].caption;var index = this.index;} else {var gallery_id = this.element.find('img').data('envira-gallery-id');var gallery_item_id = this.element.find('img').data('envira-item-id');var alt = this.element.find('img').attr('alt');var title = this.element.find('img').parent().attr('title');var caption = this.element.find('img').parent().data('envira-caption');var retina_image = this.element.find('img').parent().data('envira-retina');var index = this.element.find('img').data('envira-index');}this.inner.find('img').attr('alt', alt).attr('data-envira-gallery-id', gallery_id).attr('data-envira-item-id', gallery_item_id).attr('data-envira-title', title).attr('data-envira-caption', caption).attr('data-envira-index', index);if ( typeof retina_image !== 'undefined' && retina_image !== '' ) {this.inner.find('img').attr('srcset', retina_image + ' 2x');}},onStart: function(){$('#envirabox-wrap, #envirabox-wrap #envirabox-left, #envirabox-wrap #envirabox-right').swipe( {excludedElements:"label, button, input, select, textarea, .noSwipe",swipe: function(event, direction, distance, duration, fingerCount, fingerData) {if (direction === 'left') {$.envirabox.next(direction);} else if (direction === 'right') {$.envirabox.prev(direction);} else if (direction === 'up') {$.envirabox.close();}}} );},beforeClose: function(){},afterClose: function(){$(window).off('resize.envirabox');},onUpdate: function(){},onCancel: function(){},onPlayStart: function(){},onPlayEnd: function(){}};envira_galleries['86156'] = $('.envira-gallery-86156').envirabox( envira_gallery_options );});        </script>
        <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"d65815695e88b50c470b1529b","lid":"7a3193654e","uniqueMethods":true}) })</script>
</body>
</html>